cacti 0.8.6h released 01/03/06

Development Versions
Site Admin
文章: 22
註冊時間: 2015-02-25, 16:13

cacti 0.8.6h released 01/03/06

文章 C.K. » 2015-02-25, 16:34

Cacti requires MySQL, PHP, RRDTool, net-snmp,
and a webserver that supports PHP such as Apache or IIS. Please see the requirements section of the manual for information on how to fulfill these requirements under certain operating systems. Please use the install guide for either Unix or Windows for information about installing Cacti.

Cacti for Linux/Unix in tar.gz format

Cacti for Windows in ZIP format

RPMs and SRPMs for RPM-based distributions

Gentoo Linux users install Cacti using:

emerge cacti

Debian Linux users install Cacti using:

apt-get install cacti


Mirror #1: Provided by SourceForge

Mirror #2: Provided by Root Services

Unstable Versions

Checkout Cacti from the CVS repository.

Download a nightly pre-release for either Windows or Unix.

Old Versions

Old versions of Cacti can be found in the downloads directory.


Subscribe to the cacti-announce mailing list to be automatically notified when a new version of Cacti is released.